Google "less secure apps" issue

Google recently added a new security feature that allows users to disable access from what they call "less secure apps" - or apps that use username and password login, which is the case with most email clients, as opposed to OAuth 2.0. This does not mean Mailbird is less secure - it just means we don't support OAuth 2.0 - yet.

We may consider OAuth 2.0 support in the future, but until then the solution is to enable "less secure apps" to access your email:
https://www.google.com/settings/security/lesssecureapps

For more information, please see:

http://www.hotforsecurity.com/blog/google-blocks-access-to-less-secure-apps-9685.html

Need More Help?

We understand that not everything is black and white, so if you need some help, click "Submit A Request" ticket and one of our team will help you out as soon as possible.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk